Home
All Oracle Error Codes
Oracle DBA Forum

Frequent Oracle Errors

TNS:could not resolve the connect identifier specified
Backtrace message unwound by exceptions
invalid identifier
PL/SQL compilation error
internal error
missing expression
table or view does not exist
end-of-file on communication channel
TNS:listener unknown in connect descriptor
insufficient privileges
PL/SQL: numeric or value error string
TNS:protocol adapter error
ORACLE not available
target host or object does not exist
invalid number
unable to allocate string bytes of shared memory
resource busy and acquire with NOWAIT specified
error occurred at recursive SQL level string
ORACLE initialization or shutdown in progress
archiver error. Connect internal only, until freed
snapshot too old
unable to extend temp segment by string in tablespace
Credential retrieval failed
missing or invalid option
invalid username/password; logon denied
unable to create INITIAL extent for segment
out of process memory when trying to allocate string bytes
shared memory realm does not exist
cannot insert NULL
TNS:unable to connect to destination
remote database not found ora-02019
exception encountered: core dump
inconsistent datatypes
no data found
TNS:operation timed out
PL/SQL: could not find program
existing state of packages has been discarded
maximum number of processes exceeded
error signaled in parallel query server
ORACLE instance terminated. Disconnection forced
TNS:packet writer failure
see ORA-12699
missing right parenthesis
name is already used by an existing object
cannot identify/lock data file
invalid file operation
quoted string not properly terminated

Re: HELP!!!  ORA-600 [qctstc2o1]

Paul Drake

2004-07-09

Replies:
--- "Smith, Ron L." <rlsmith@(protected):
> I am trying to use database links and synonyms to
> send data from 7.3.4
> to 8.1.7 to 9.2.

> Most of the processes are working. But I have one
> that gets an ORA-600
> [qctstc2o1] error every time I try it.

> I can hard code the insert and it's values in a SQL
> statement and the
> insert works. But if I select the values from
> tables to do the insert,
> like it would normally run, I get the ORA-600.


Ron,

(8.1.7.4.x) we had issues with db_links and
cursor_sharing=FORCE.
setting cursor_sharing=EXACT aleviated the issue?

are there columns of data type LONG or LONG RAW
involved?

check Note:216273.1 in metalink.
It also refers to several other notes that may be of
interest.

hth.

Pd

----------------------------------------------------------------
Please see the official ORACLE-L FAQ: http://www.orafaq.com
----------------------------------------------------------------
To unsubscribe send email to: oracle-l-request@(protected)
put 'unsubscribe' in the subject line.
--
Archives are at http://www.freelists.org/archives/oracle-l/
FAQ is at http://www.freelists.org/help/fom-serve/cache/1.html
-----------------------------------------------------------------